RubyGems Navigation menu

droplet_kit 3.9.0

Droplet Kit is the official Ruby library for DigitalOcean's API

Versions:

  1. 3.12.0 - November 09, 2020 (30 KB)
  2. 3.11.0 - October 29, 2020 (30 KB)
  3. 3.10.0 - September 08, 2020 (30 KB)
  4. 3.9.0 - August 26, 2020 (29.5 KB)
  5. 3.8.1 - August 03, 2020 (29 KB)
Show all versions (53 total)

Runtime Dependencies (4):

  • faraday >= 0.15
  • kartograph ~> 0.2.3
  • resource_kit ~> 0.1.5
  • virtus ~> 1.0.3
  • Development Dependencies (5):

  • bundler >= 2.1.2
  • rake >= 0
  • rb-readline >= 0
  • rspec ~> 3.9.0
  • webmock ~> 3.8.0
  • Owners:

    Pushed by:

    Authors:

    • DigitalOcean API Engineering team

    SHA 256 checksum:

    213e8bb5fb792ae13b0018ae5fd18bd7d47f3463f644009df9ce97072f44aa9a

    Total downloads 1,462,616

    For this version 5,425

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: