RubyGems Navigation menu

droplet_kit 3.14.0

Droplet Kit is the official Ruby library for DigitalOcean's API

Versions:

  1. 3.14.0 - May 14, 2021 (30 KB)
  2. 3.13.1 - April 19, 2021 (30 KB)
  3. 3.13.0 - January 08, 2021 (30 KB)
  4. 3.12.0 - November 09, 2020 (30 KB)
  5. 3.11.0 - October 29, 2020 (30 KB)
Show all versions (56 total)

Runtime Dependencies (4):

  • faraday >= 0.15
  • kartograph ~> 0.2.3
  • resource_kit ~> 0.1.5
  • virtus ~> 1.0.3
  • Development Dependencies (5):

  • bundler >= 2.1.2
  • rake >= 0
  • rb-readline >= 0
  • rspec ~> 3.9.0
  • webmock ~> 3.8.0
  • Owners:

    Pushed by:

    Authors:

    • DigitalOcean API Engineering team

    SHA 256 checksum:

    a1b595097ee2002f6a1b8614b1a43549d5d275b3047de9445632e3322b3eb9e2

    Total downloads 1,991,124

    For this version 9,737

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: