RubyGems Navigation menu

droplet_kit 3.9.0

Droplet Kit is the official Ruby library for DigitalOcean's API

Versões:

  1. 3.13.0 - January 08, 2021 (30 KB)
  2. 3.12.0 - November 09, 2020 (30 KB)
  3. 3.11.0 - October 29, 2020 (30 KB)
  4. 3.10.0 - September 08, 2020 (30 KB)
  5. 3.9.0 - August 26, 2020 (29,5 KB)
Mostrar todas as versões (54)

Runtime Dependencies (4):

  • faraday >= 0.15
  • kartograph ~> 0.2.3
  • resource_kit ~> 0.1.5
  • virtus ~> 1.0.3
  • Development Dependencies (5):

  • bundler >= 2.1.2
  • rake >= 0
  • rb-readline >= 0
  • rspec ~> 3.9.0
  • webmock ~> 3.8.0
  • Donos:

    Pushed by:

    Autores:

    • DigitalOcean API Engineering team

    SHA 256 checksum:

    213e8bb5fb792ae13b0018ae5fd18bd7d47f3463f644009df9ce97072f44aa9a

    Total de downloads 1.807.729

    Desta versão 5.490

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.5.0

    Links: