RubyGems Navigation menu

droplet_kit 3.18.0

Droplet Kit is the official Ruby library for DigitalOcean's API

Versions:

  1. 3.19.0 - January 03, 2023 (30 KB)
  2. 3.18.0 - September 15, 2022 (30 KB)
  3. 3.17.0 - June 16, 2022 (30.5 KB)
  4. 3.16.1 - January 07, 2022 (30 KB)
  5. 3.16.0 - October 21, 2021 (30 KB)
Show all versions (62 total)

Runtime Dependencies (4):

faraday >= 0.15
kartograph ~> 0.2.8
resource_kit ~> 0.1.5
virtus >= 1.0.3, <= 3

Development Dependencies (10):

bundler >= 2.1.2
rake >= 0
rspec ~> 3.9.0
rubocop >= 1.30.0
rubocop-rake >= 0.6.0
rubocop-rspec >= 2.11.1
webmock ~> 3.8.0

Owners:

Pushed by:

Authors:

  • DigitalOcean API Engineering team

SHA 256 checksum:

17ace0dcb201cc4f6518b3f3395b16ab1389d22770643191d011ca3b843bd3bf

Total downloads 2,256,250

For this version 34,750

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.5.0

Links: