RubyGems Navigation menu

resource_kit 0.1.7

Resource Kit provides tools to aid in making API Clients. Such as URL resolving, Request / Response layer, and more.

Versions:

  1. 0.1.7 - September 26, 2017 (17.5 KB)
  2. 0.1.6 - November 28, 2016 (17.5 KB)
  3. 0.1.5 - March 16, 2016 (17.5 KB)
  4. 0.1.4 - September 17, 2015 (17 KB)
  5. 0.1.3 - March 10, 2015 (16.5 KB)
Show all versions (11 total)

Runtime Dependencies (1):

  • addressable < 3.0.0, >= 2.3.6
  • Development Dependencies (7):

  • bundler ~> 1.6
  • faraday >= 0
  • kartograph ~> 0.0.8
  • pry ~> 0.10.1
  • rake >= 0
  • rspec ~> 3.0
  • webmock ~> 1.18.0
  • Owners:

    Authors:

    • Robert Ross, Ivan Vanderbyl

    SHA 256 checksum:

    fb02a9a379d4ef898ead4e8704d16997538e3851a66d4a95a9cb3806270c3a16

    Total downloads 1,037,354

    For this version 903,157

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: