RubyGems Navigation menu

droplet_kit 1.1.3

Droplet Kit is the official Ruby library for DigitalOcean's API

Versões:

  1. 3.8.0 - May 19, 2020 (29 KB)
  2. 3.7.0 - April 07, 2020 (28,5 KB)
  3. 3.6.0 - April 03, 2020 (28,5 KB)
  4. 3.5.1 - January 17, 2020 (28 KB)
  5. 3.5.0 - January 15, 2020 (28 KB)
  6. 1.1.3 - January 15, 2015 (24 KB)
Mostrar todas as versões (48)

Runtime Dependencies (5):

  • activesupport ~> 4.1.6
  • faraday ~> 0.9.1
  • kartograph ~> 0.2.0
  • resource_kit ~> 0.1.1
  • virtus ~> 1.0.3
  • Development Dependencies (6):

  • bundler ~> 1.6
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.0.0
  • sinatra ~> 1.4
  • webmock ~> 1.18
  • Donos:

    Autores:

    • Robert Ross

    SHA 256 checksum:

    090021c7e9f470688d6da9e836cc8ecad591b4c2ccd7556582506626a38dd4c4

    Total de downloads 1.122.633

    Desta versão 4.217

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.0.0

    Links: