RubyGems Navigation menu

droplet_kit 1.1.3

Droplet Kit is the official Ruby library for DigitalOcean's API

Versions:

  1. 3.13.1 - April 19, 2021 (30 KB)
  2. 3.13.0 - January 08, 2021 (30 KB)
  3. 3.12.0 - November 09, 2020 (30 KB)
  4. 3.11.0 - October 29, 2020 (30 KB)
  5. 3.10.0 - September 08, 2020 (30 KB)
  6. 1.1.3 - January 15, 2015 (24 KB)
Show all versions (55 total)

Runtime Dependencies (5):

  • activesupport ~> 4.1.6
  • faraday ~> 0.9.1
  • kartograph ~> 0.2.0
  • resource_kit ~> 0.1.1
  • virtus ~> 1.0.3
  • Development Dependencies (6):

  • bundler ~> 1.6
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.0.0
  • sinatra ~> 1.4
  • webmock ~> 1.18
  • Owners:

    Authors:

    • Robert Ross

    SHA 256 checksum:

    090021c7e9f470688d6da9e836cc8ecad591b4c2ccd7556582506626a38dd4c4

    Total downloads 1,968,565

    For this version 4,406

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: