RubyGems Navigation menu

droplet_kit 1.1.2

Droplet Kit is the official Ruby library for Digital Ocean's API

Versions:

  1. 3.8.0 - May 19, 2020 (29 KB)
  2. 3.7.0 - April 07, 2020 (28.5 KB)
  3. 3.6.0 - April 03, 2020 (28.5 KB)
  4. 3.5.1 - January 17, 2020 (28 KB)
  5. 3.5.0 - January 15, 2020 (28 KB)
  6. 1.1.2 - November 07, 2014 (23 KB)
Show all versions (48 total)

Runtime Dependencies (4):

  • activesupport ~> 4.1.6
  • kartograph ~> 0.2.0
  • resource_kit ~> 0.1.1
  • virtus ~> 1.0.3
  • Development Dependencies (6):

  • bundler ~> 1.6
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.0.0
  • sinatra ~> 1.4
  • webmock ~> 1.18
  • Owners:

    Authors:

    • Robert Ross

    SHA 256 checksum:

    eb722013ad822f47d25617747ce0f250199d04b27e56f7c28e5522397e5c29b0

    Total downloads 1,124,660

    For this version 3,583

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: