RubyGems Navigation menu

dependabot-elm 0.258.0

Dependabot-Elm provides support for bumping Elm packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.258.0 - May 16, 2024 (10.5 KB)
  2. 0.257.0 - May 13, 2024 (10.5 KB)
  3. 0.256.0 - May 10, 2024 (10.5 KB)
  4. 0.255.0 - May 03, 2024 (10.5 KB)
  5. 0.254.0 - April 24, 2024 (10.5 KB)
显示所有版本 (共 952 个)

Runtime 依赖 (1):

dependabot-common = 0.258.0

Development 依赖 (15):

debug ~> 1.9.2
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.63.2
rubocop-rspec ~> 2.29.1
rubocop-sorbet ~> 0.8.1
simplecov ~> 0.22.0
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

业主:

推送:

作者:

  • Dependabot

SHA 256 校验和:

5a13b4e57947c4cde5513b0d756a4cf7bcdf3f79218b4d325f9c1ca836cc6e7a

下载总量 2,829,330

这个版本 470

许可:

MIT

需要的 Ruby 版本: >= 3.1.0

需要的 RubyGems 版本: >= 3.1.0

链接: