RubyGems Navigation menu

dependabot-elm 0.253.0

Dependabot-Elm provides support for bumping Elm packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.253.0 - April 18, 2024 (10,5 KB)
  2. 0.252.0 - April 11, 2024 (10,5 KB)
  3. 0.251.0 - April 05, 2024 (10,5 KB)
  4. 0.250.0 - April 02, 2024 (10,5 KB)
  5. 0.249.0 - March 28, 2024 (10,5 KB)
Toon alle versies (947 totaal)

Runtime afhankelijkheden (1):

dependabot-common = 0.253.0

Development afhankelijkheden (14):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.58.0
rubocop-rspec ~> 2.27.1
rubocop-sorbet ~> 0.7.3
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Eigenaren:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

bcfc8aca13fdbae04b82a6348b1c5c665c03737bd7c019c6b57752b56a92af35

Total downloads 2.782.191

Voor deze versie 361

Licentie:

Nonstandard

Required Ruby Version: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Links: