RubyGems Navigation menu

dependabot-elm 0.215.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.215.0 - December 07, 2022 (10,5 KB)
  2. 0.214.0 - December 01, 2022 (10,5 KB)
  3. 0.213.0 - October 31, 2022 (10,5 KB)
  4. 0.212.0 - September 06, 2022 (10,5 KB)
  5. 0.211.0 - August 23, 2022 (10,5 KB)
Mostrar todas as versões (906)

Runtime Dependencies (1):

dependabot-common = 0.215.0

Development Dependencies (13):

debug >= 1.0.0
gpgme ~> 2.0
parallel_tests ~> 4.0.0
rake ~> 13
rspec ~> 3.8
rspec-its ~> 1.2
rubocop ~> 1.39.0
simplecov ~> 0.21.0
stackprof ~> 0.2.16
vcr = 6.1.0
webmock ~> 3.4

Donos:

Pushed by:

Autores:

  • Dependabot

SHA 256 checksum:

3bd1b3dc81175fad3a462d3f1a99590d20dcbdfc117d7d4435338c11f7752509

Total de downloads 2.317.386

Desta versão 18.380

Licença:

Nonstandard

Versão Requerida do Ruby: >= 3.1.0

Versão Requerida do RubyGems: >= 3.1.0

Links: