RubyGems Navigation menu

dependabot-elm 0.252.0

Dependabot-Elm provides support for bumping Elm packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.252.0 - April 11, 2024 (10,5 KB)
  2. 0.251.0 - April 05, 2024 (10,5 KB)
  3. 0.250.0 - April 02, 2024 (10,5 KB)
  4. 0.249.0 - March 28, 2024 (10,5 KB)
  5. 0.248.0 - March 21, 2024 (10,5 KB)
Mostrar todas las versiones (946 total)

dependencias de Runtime (1):

dependabot-common = 0.252.0

dependencias de Development (15):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.58.0
rubocop-rspec ~> 2.27.1
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Propietarios:

Subida por:

Autores:

  • Dependabot

SHA 256 checksum:

b2c7a4e4c2e08e25ae8ea3f795438bab37842eef0ec421f0cdf1e45975b95126

Total de descargas 2.776.653

Para esta versión 627

Licencia:

Nonstandard

Versión de Ruby requerida: >= 3.1.0

Versión de Rubygems requerida: >= 3.1.0

Enlace: