RubyGems Navigation menu

crx_packmgr_api_client 1.3.0

API for interacting with the CRX Package Manager in AEM.

Versions:

  1. 1.3.0 - June 23, 2019 (224 ko)
  2. 1.2.0 - January 18, 2017 (805 ko)
  3. 1.1.1 - January 05, 2017 (404 ko)
  4. 1.1.0 - December 22, 2016 (204 ko)
  5. 1.0.0 - December 18, 2016 (104 ko)
Voir toutes les versions (6)

Dépendances de Runtime (3):

  • json ~> 2.0
  • typhoeus ~> 1.3
  • xml-simple ~> 1.1
  • Dépendances de Development (11):

    Propriétaires:

    Auteurs:

    • Swagger-Codegen

    Total de contrôle SHA 256:

    c5f3dfea1deb94131315edaa88f478c62a2d72c4655ba074acdce86c5947328e

    Total de téléchargements 8 855

    Pour cette version 1 832

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 1.9

    Liens: