RubyGems Navigation menu

crx_packmgr_api_client 1.0.0

API for interacting with the CRX Package Manager in AEM.

Versions:

  1. 1.3.0 - June 23, 2019 (224 KB)
  2. 1.2.0 - January 18, 2017 (805 KB)
  3. 1.1.1 - January 05, 2017 (404 KB)
  4. 1.1.0 - December 22, 2016 (204 KB)
  5. 1.0.0 - December 18, 2016 (104 KB)
Show all versions (6 total)

Runtime Dependencies (2):

  • json >= 1.8.3, ~> 1.8
  • typhoeus >= 1.0.1, ~> 1.0
  • Development Dependencies (10):

  • autotest >= 4.4.6, ~> 4.4
  • autotest-fsevent >= 0.2.11, ~> 0.2
  • autotest-growl >= 0.2.16, ~> 0.2
  • autotest-rails-pure >= 4.1.2, ~> 4.1
  • codeclimate-test-reporter >= 0
  • rspec >= 3.4.0, ~> 3.4
  • rubocop >= 0
  • simplecov >= 0
  • vcr >= 3.0.1, ~> 3.0
  • webmock >= 2.3.1, ~> 2.3
  • Owners:

    Authors:

    • Swagger-Codegen

    SHA 256 checksum:

    518db6d3792750e0b5693b64f12c856f632df2d265a8ef0ccad4a5c9cfeab337

    Total downloads 8,855

    For this version 1,192

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 1.9

    Links: