RubyGems Navigation menu

beaker 的反向依赖 Latest version of the following gems require beaker

beaker-rspec 6.3.0

RSpec bindings for beaker, see https://github.com/puppetlabs/beaker

2,446,461 下载

beaker-puppet_install_helper 0.9.8

Provides a unified external interface to choosing which version of puppet to install on...

1,680,831 下载

beaker-pe 2.11.12

Puppet Enterprise (PE) Install & Helper library

1,574,458 下载

beaker-puppet 1.21.0

For use for the Beaker acceptance testing tool

1,066,813 下载

beaker-abs 0.8.1

Adds a custom hypervisor that uses hosts provisioned by the Always Be Scheduling service.

888,962 下载

beaker-vmware 0.3.0

For use for the Beaker acceptance testing tool

508,340 下载

beaker-module_install_helper 0.1.7

A helper gem for use in a Puppet Modules spec_helper_acceptance.rb file to help install...

282,049 下载

simp-beaker-helpers 1.22.1

Beaker helper methods to help scaffold SIMP acceptance tests

259,803 下载

master_manipulator 2.1.1

This gem extends the Beaker DSL for the purpose of changing things on a Puppet master

231,322 下载

beaker-i18n_helper 1.1.0

Ruby gem to help testing i18n with Beaker

149,207 下载

beaker-task_helper 1.8.0

Ruby gem to help testing tasks with Beaker

147,758 下载

beaker_spec_helper 0.1.1

Contains a standard spec_helper for running acceptance tests on puppet modules

78,621 下载

beaker-testmode_switcher 0.4.1

Let's you run your puppet module tests in master/agent, apply or local mode.

40,489 下载

puppet-module-posix-system-r2.3 0.5.3

A set of gems declaring Puppet module dependencies.

37,323 下载

voxpupuli-acceptance 0.3.0

A package that depends on all the gems Vox Pupuli modules need and methods to simplify ...

30,510 下载

puppet-module-posix-system-r2.1 0.5.3

A set of gems declaring Puppet module dependencies.

25,436 下载

puppet-module-win-system-r2.3 0.5.3

A set of gems declaring Puppet module dependencies.

24,449 下载

scooter 4.3.2

Puppetlabs testing tool coupled with Beaker

23,814 下载

puppet-module-win-system-r2.1 0.5.3

A set of gems declaring Puppet module dependencies.

22,923 下载

beaker-http 0.2.0

Puppet testing tool coupled with Beaker

22,135 下载

beaker-librarian 0.0.1

Helpers to allow beaker-based tests to use librarian-puppet for module installation on ...

19,832 下载

puppet-qatools 1.0.0

Meta package for the Puppet Quality Assurance toolchain

19,213 下载

beaker-windows 0.6.2

This Gem extends the Beaker DSL for the verify state on Windows nodes.

15,565 下载

beaker-puppeter 0.1.0

Puppeter is a automated, unattended, Puppet installer, and beaker-puppeter is a Beaker ...

1,026 下载

ref_arch_setup 0.5.0

This gem provides methods for for setting up / Puppet E...

1,014 下载

下载总次数 3,108,236

这个版本 13,654

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.4

相关链接: