RubyGems Navigation menu

beaker-openstack 2.0.0

For use for the Beaker acceptance testing tool

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.0 - February 03, 2024 (23.5 KB)
  2. 1.0.0 - July 09, 2021 (23 KB)
  3. 0.3.0 - June 17, 2019 (20.5 KB)
  4. 0.2.0 - January 09, 2018 (20 KB)
  5. 0.1.0 - July 28, 2017 (20 KB)

Runtime Dependencies (3):

beaker ~> 5.6
fog-openstack ~> 1.0.0
stringify-hash ~> 0.0.0

Development Dependencies (9):

fakefs ~> 2.4
markdown >= 0
pry ~> 0.10
rake >= 12.3.3
rspec ~> 3.0
rspec-its >= 0
simplecov >= 0
thin >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • Vox Pupuli

SHA 256 checksum:

da1fafebda086c2580e4a25254774500be41f2a4f7e8d0079903fb0566c5df32

Total downloads 625,582

For this version 187

License:

Apache-2.0

Required Ruby Version: >= 2.7, < 4

Links: