RubyGems Navigation menu

beaker-windows 0.6.2

This Gem extends the Beaker DSL for the verify state on Windows nodes.

Versions:

  1. 0.6.2 - March 11, 2016 (13 KB)

Development Dependencies (7):

  • beaker ~> 2.32
  • bundler ~> 1.6
  • markdown ~> 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov ~> 0.11
  • yard ~> 0
  • Owners:

    Authors:

    • Puppet Labs

    SHA 256 checksum:

    a8455d3bf0dedcb4f43d2910e7f99007b0e5c971d2e101cfd30c502c872e567d

    Total downloads 15,590

    For this version 15,590

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: