RubyGems Navigation menu

beaker-module_install_helper 2.0.0

A helper gem for use in a Puppet Modules spec_helper_acceptance.rb file to help install the module under test and its dependencies on the system under test

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.0 - May 05, 2023 (18 KB)
  2. 1.0.0 - November 16, 2021 (13.5 KB)
  3. 0.1.7 - December 08, 2017 (11.5 KB)
  4. 0.1.6 - December 08, 2017 (11.5 KB)
  5. 0.1.5 - July 26, 2017 (11 KB)
Show all versions (10 total)

Runtime Dependencies (2):

beaker >= 2.0, < 6
beaker-puppet >= 1, < 3

Development Dependencies (2):

rspec ~> 3.12

Owners:

Pushed by:

Authors:

  • Vox Pupuli

SHA 256 checksum:

7c1777e1c12540cd84e169d06a16438b19bbfd15bdc95b972dbb8db546db59e0

Total downloads 624,980

For this version 32,912

License:

Apache-2.0

Required Ruby Version: >= 2.7.0

Links: