RubyGems Navigation menu

simp-beaker-helpers 1.26.1

Beaker helper methods to help scaffold SIMP acceptance tests

Versions:

  1. 1.26.1 - June 24, 2022 (76 KB)
  2. 1.25.0 - June 17, 2022 (75.5 KB)
  3. 1.24.4 - April 29, 2022 (75 KB)
  4. 1.24.3 - April 17, 2022 (75 KB)
  5. 1.24.2 - March 10, 2022 (74.5 KB)
Show all versions (109 total)

Runtime Dependencies (8):

  • beaker >= 4.17.0, < 5.0.0
  • beaker-docker >= 0.8.3, < 2.0.0
  • beaker-puppet >= 1.18.14, < 2.0.0
  • beaker-rspec ~> 7.1
  • beaker-vagrant >= 0.6.4, < 2.0.0
  • docker-api >= 2.1.0, < 3.0.0
  • highline ~> 2.0
  • nokogiri ~> 1.8
  • Owners:

    Pushed by:

    Authors:

    • Chris Tessmer, Trevor Vaughan

    SHA 256 checksum:

    99cbf4c7492784ce8e985f9ac08e49f5a725d45cb96ba4bf070dbfe655bd0257

    Total downloads 346,023

    For this version 315

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3.0

    Links: