RubyGems Navigation menu

aws-sdk-dynamodb 1.0.0.rc9

Official AWS Ruby gem for Amazon DynamoDB (DynamoDB). This gem is part of the AWS SDK for Ruby.

バージョン履歴:

  1. 1.64.0 - October 18, 2021 (171KB)
  2. 1.63.0 - September 01, 2021 (171KB)
  3. 1.62.0 - July 30, 2021 (171KB)
  4. 1.61.0 - July 28, 2021 (171KB)
  5. 1.60.0 - March 10, 2021 (171KB)
  6. 1.0.0.rc9 - July 06, 2017 (91.5KB)
全てのバージョンを表示 (全81項目)

Runtime依存性 (2):

  • aws-sdk-core ~> 3.0.0.rc16
  • aws-sigv4 ~> 1.0
  • オーナー:

    作者:

    • Amazon Web Services

    SHA 256チェックサム:

    23a13ee522c9d4c27863439f6e6232514b31014bfca9d16cc3a0270245c12909

    累計ダウンロード数 67,982,692

    現行バージョン 1,049

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 0

    必要Gemバージョン: > 1.3.1

    リンク集: