RubyGems Navigation menu

voxpupuli-puppet-lint-plugins 5.0.0

A package that depends on all the puppet-lint-* gems Vox Pupuli modules need and puppet-lint itself

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.0.0 - April 22, 2023 (16 KB)
  2. 4.0.0 - February 28, 2023 (4.5 KB)
  3. 3.1.0 - November 30, 2022 (5 KB)
  4. 3.0.0 - November 26, 2021 (4.5 KB)
  5. 2.0.0 - September 16, 2021 (4.5 KB)
Show all versions (6 total)

Owners:

Pushed by:

Authors:

  • Vox Pupuli

SHA 256 checksum:

7ce9fc6c682551f33ee92ef7b9cde5dc1834e6995b89984b223d0412bf06f97b

Total downloads 354,380

For this version 74,890

License:

AGPL-3.0

Required Ruby Version: >= 2.7.0

Links: