RubyGems Navigation menu

puppet-lint-variable_contains_upcase 2.0.0

Extends puppet-lint to ensure that your variables are all lower case

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.0 - April 21, 2023 (6.5 KB)
  2. 1.4.0 - April 21, 2023 (6 KB)
  3. 1.3.0 - November 29, 2022 (6 KB)
  4. 1.2.0 - February 23, 2017 (6 KB)
  5. 1.1.0 - January 19, 2017 (6 KB)
Show all versions (9 total)

Runtime Dependencies (1):

puppet-lint >= 3, < 5

Owners:

Pushed by:

Authors:

  • Chris Spence, Vox Pupuli

SHA 256 checksum:

5d1eb330ac3e0153b3363c66e9d55a0b46f86a28812305bd1641c5c3b3fae44a

Total downloads 2,712,403

For this version 76,999

License:

MIT

Required Ruby Version: >= 2.7.0

Links: