RubyGems Navigation menu

puppet-lint-resource_reference_syntax 2.0.0

Extends puppet-lint to ensure that the reference syntax follows Puppet 4 style

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.0 - April 21, 2023 (12.5 KB)
  2. 1.2.0 - November 29, 2022 (12.5 KB)
  3. 1.1.0 - April 14, 2020 (11 KB)
  4. 1.0.14 - January 04, 2018 (10.5 KB)
  5. 1.0.13 - January 03, 2018 (10 KB)
Show all versions (18 total)

Runtime Dependencies (1):

puppet-lint >= 3, < 5

Owners:

Pushed by:

Authors:

  • Vox Pupuli

SHA 256 checksum:

78935dd9a752919538de1c9a64eb3cae83d4f9602659db6fa8088357a25d852b

Total downloads 1,276,980

For this version 78,401

License:

Apache-2.0

Required Ruby Version: >= 2.7.0

Links: