RubyGems Navigation menu

puppet-lint-topscope-variable-check 2.0.0

A puppet-lint plugin to check that topscope variable names don't start with ::.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.0 - April 21, 2023 (7 KB)
  2. 1.2.0 - February 24, 2023 (7 KB)
  3. 1.1.0 - July 19, 2022 (7 KB)
  4. 1.0.1 - April 12, 2019 (6.5 KB)
Show all versions (5 total)

Runtime Dependencies (1):

puppet-lint >= 3, < 5

Owners:

Pushed by:

Authors:

  • Vox Pupuli

SHA 256 checksum:

981af86d0ea327030391129d9ca53a0f2e0027913ab49f1ab821919814e64093

Total downloads 567,243

For this version 75,542

License:

MIT

Required Ruby Version: >= 2.7.0

Links: