RubyGems Navigation menu

venet-backup 4.1.3

Backup is a RubyGem, written for UNIX-like operating systems, that allows you to easily perform backup operations on both your remote and local environments. It provides you with an elegant DSL in Ruby for modeling your backups. Backup has built-in support for various databases, storage protocols/services, syncers, compressors, encryptors and notifiers which you can mix and match. It was built with modularity, extensibility and simplicity in mind.

Versions:

  1. 4.1.3 - October 22, 2014 (82 KB)

Runtime Dependencies (55):

  • addressable = 2.3.6
  • autoparse = 0.3.3
  • buftok = 0.2.0
  • builder = 3.2.2
  • dogapi = 1.11.0
  • dropbox-sdk = 1.5.1
  • equalizer = 0.0.9
  • excon = 0.40.0
  • extlib = 0.9.16
  • faraday = 0.9.0
  • flowdock = 0.5.0
  • fog = 1.24.0
  • fog-brightbox = 0.5.1
  • fog-core = 1.24.0
  • fog-json = 1.0.0
  • fog-radosgw = 0.0.3
  • fog-sakuracloud = 0.1.1
  • fog-softlayer = 0.3.20
  • fog-xml = 0.1.0
  • formatador = 0.2.5
  • google-api-client = 0.7.1
  • hipchat = 1.3.0
  • http = 0.6.2
  • httparty = 0.13.1
  • http_parser.rb = 0.6.0
  • inflecto = 0.0.2
  • ipaddress = 0.8.0
  • json = 1.8.1
  • jwt = 1.0.0
  • launchy = 2.4.2
  • mail = 2.5.4
  • memoizable = 0.4.2
  • mime-types = 1.25.1
  • mini_portile = 0.6.0
  • multi_json = 1.10.1
  • multipart-post = 2.0.0
  • multi_xml = 0.5.5
  • naught = 1.0.0
  • net-scp = 1.2.1
  • net-sftp = 2.1.2
  • net-ssh = 2.9.1
  • nokogiri = 1.6.3.1
  • open4 = 1.3.4
  • pagerduty = 2.0.0
  • polyglot = 0.3.5
  • retriable = 1.4.1
  • signet = 0.5.1
  • simple_oauth = 0.2.0
  • thor = 0.19.1
  • thread_safe = 0.3.4
  • treetop = 1.4.15
  • twitter = 5.11.0
  • unf = 0.1.4
  • unf_ext = 0.0.6
  • uuidtools = 2.1.5
  • Owners:

    Authors:

    • Andrey Solopchuk

    SHA 256 checksum:

    c6a715a6aed3a588f2580ff826f301ac372a03d4cce420e7b286317aea9baf25

    Total downloads 2,054

    For this version 2,054

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: