RubyGems Navigation menu

vagrant-winrm-s 0.0.1

A Vagrant plugin that allows for secure communication over WinRM

バージョン履歴:

  1. 0.0.4 - August 14, 2015 (9KB)
  2. 0.0.3 - August 12, 2015 (9KB)
  3. 0.0.2 - March 20, 2015 (9KB)
  4. 0.0.1 - January 17, 2015 (7.5KB)

Runtime依存性 (2):

  • httpclient ~> 2.4.0
  • winrm-s ~> 0.1.0
  • Development依存性 (4):

  • bundler ~> 1.7
  • rake ~> 10.0
  • rspec ~> 2.99
  • rubocop ~> 0.28
  • オーナー:

    作者:

    • Norm MacLennan

    SHA 256チェックサム:

    b5ea89070a9fd1ce172deaaf7bea7c888f76d15be9dd0bcd00ae3477166b06e7

    累計ダウンロード数 6,305

    現行バージョン 1,182

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache 2.0

    必要Rubyバージョン: >= 0

    リンク集: