RubyGems Navigation menu

vagrant-winrm-s 0.0.1

A Vagrant plugin that allows for secure communication over WinRM

Versiones:

  1. 0.0.4 - August 14, 2015 (9 KB)
  2. 0.0.3 - August 12, 2015 (9 KB)
  3. 0.0.2 - March 20, 2015 (9 KB)
  4. 0.0.1 - January 17, 2015 (8 KB)

dependencias de Runtime (2):

  • httpclient ~> 2.4.0
  • winrm-s ~> 0.1.0
  • dependencias de Development (4):

  • bundler ~> 1.7
  • rake ~> 10.0
  • rspec ~> 2.99
  • rubocop ~> 0.28
  • Propietarios:

    Autores:

    • Norm MacLennan

    SHA 256 checksum:

    b5ea89070a9fd1ce172deaaf7bea7c888f76d15be9dd0bcd00ae3477166b06e7

    Total de descargas 6.318

    Para esta versión 1.185

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache 2.0

    Versión de Ruby requerida: >= 0

    Enlace: