RubyGems Navigation menu

vagrant-winrm-s 0.0.2

A Vagrant plugin that allows for secure communication over WinRM

Versions:

  1. 0.0.4 - August 14, 2015 (9 KB)
  2. 0.0.3 - August 12, 2015 (9 KB)
  3. 0.0.2 - March 20, 2015 (9 KB)
  4. 0.0.1 - January 17, 2015 (7.5 KB)

Runtime Dependencies (2):

  • httpclient ~> 2.4.0
  • winrm-s ~> 0.1.0
  • Development Dependencies (4):

  • bundler ~> 1.7
  • rake ~> 10.0
  • rspec ~> 2.99
  • rubocop ~> 0.28
  • Owners:

    Authors:

    • Norm MacLennan

    SHA 256 checksum:

    be578affb5d80776bff1dc29f2163a5b05e10be87e63d25d18b4d60717357750

    Total downloads 6,258

    For this version 1,451

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: