RubyGems Navigation menu

vagrant-winrm-s 0.0.4

A Vagrant plugin that allows for secure communication over WinRM

Versions:

  1. 0.0.4 - August 14, 2015 (9 KB)
  2. 0.0.3 - August 12, 2015 (9 KB)
  3. 0.0.2 - March 20, 2015 (9 KB)
  4. 0.0.1 - January 17, 2015 (7.5 KB)

Runtime Dependencies (1):

  • winrm-s ~> 0.3.1
  • Development Dependencies (3):

  • rake ~> 10.0
  • rspec ~> 2.99
  • rubocop ~> 0.28
  • Owners:

    Authors:

    • Norm MacLennan

    SHA 256 checksum:

    d2e1a03eabb8b61730de6d0f09172d358db34670e1ef591b010a2daef797ea32

    Total downloads 6,008

    For this version 2,215

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: