RubyGems Navigation menu

vagrant-winrm-s 0.0.1

A Vagrant plugin that allows for secure communication over WinRM

Versions:

  1. 0.0.4 - August 14, 2015 (9 ko)
  2. 0.0.3 - August 12, 2015 (9 ko)
  3. 0.0.2 - March 20, 2015 (9 ko)
  4. 0.0.1 - January 17, 2015 (7,5 ko)

Dépendances de Runtime (2):

  • httpclient ~> 2.4.0
  • winrm-s ~> 0.1.0
  • Dépendances de Development (4):

  • bundler ~> 1.7
  • rake ~> 10.0
  • rspec ~> 2.99
  • rubocop ~> 0.28
  • Propriétaires:

    Auteurs:

    • Norm MacLennan

    Total de contrôle SHA 256:

    b5ea89070a9fd1ce172deaaf7bea7c888f76d15be9dd0bcd00ae3477166b06e7

    Total de téléchargements 6 318

    Pour cette version 1 185

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache 2.0

    Version de Ruby requise: >= 0

    Liens: