RubyGems Navigation menu

rspec_junit_formatter 0.4.0.pre2

RSpec results that your continuous integration service can read.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.6.0 - September 29, 2022 (14 KB)
  2. 0.5.1 - January 06, 2022 (14 KB)
  3. 0.5.0 - January 04, 2022 (14 KB)
  4. 0.4.1 - May 30, 2018 (14 KB)
  5. 0.4.0 - May 26, 2018 (14 KB)
  6. 0.4.0.pre2 - December 17, 2017 (13,5 KB)
Toon alle versies (25 totaal)

Runtime afhankelijkheden (1):

rspec-core != 2.12.0, < 4, >= 2

Development afhankelijkheden (4):

bundler ~> 1.16
coderay ~> 1.0
nokogiri ~> 1.6
rake ~> 10.0

Eigenaren:

Authors:

  • Samuel Cochran

SHA 256 checksum:

d4cf273cdea9676ed0c6e3ed3115b21658c026e974b8cadb49d61821f2e12185

Total downloads 160.735.747

Voor deze versie 35.009

Licentie:

MIT

Required Ruby Version: >= 2.0.0

Required Rubygems Version: >= 2.0.0

Links: