RubyGems Navigation menu

rspec_junit_formatter 0.4.0.pre2

RSpec results that your continuous integration service can read.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.6.0 - September 29, 2022 (14 KB)
  2. 0.5.1 - January 06, 2022 (14 KB)
  3. 0.5.0 - January 04, 2022 (14 KB)
  4. 0.4.1 - May 30, 2018 (14 KB)
  5. 0.4.0 - May 26, 2018 (14 KB)
  6. 0.4.0.pre2 - December 17, 2017 (13,5 KB)
Zeige alle Versionen (25 total)

Runtime Abhängigkeiten (1):

rspec-core != 2.12.0, < 4, >= 2

Development Abhängigkeiten (4):

bundler ~> 1.16
coderay ~> 1.0
nokogiri ~> 1.6
rake ~> 10.0

Besitzer:

Autoren:

  • Samuel Cochran

SHA 256-Prüfsumme:

d4cf273cdea9676ed0c6e3ed3115b21658c026e974b8cadb49d61821f2e12185

Downloads insgesamt 160.952.722

Für diese Version 35.010

Lizenz:

MIT

Erforderliche Ruby-Version: >= 2.0.0

Required Rubygems Version: >= 2.0.0

Links: