RubyGems Navigation menu

rspec_junit_formatter 0.5.1

RSpec results that your continuous integration service can read.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.6.0 - September 29, 2022 (14 KB)
  2. 0.5.1 - January 06, 2022 (14 KB)
  3. 0.5.0 - January 04, 2022 (14 KB)
  4. 0.4.1 - May 30, 2018 (14 KB)
  5. 0.4.0 - May 26, 2018 (14 KB)
Show all versions (25 total)

Runtime Dependencies (1):

rspec-core >= 2, < 4, != 2.12.0

Development Dependencies (5):

appraisal >= 0
bundler >= 0
coderay >= 0
nokogiri ~> 1.8, >= 1.8.2
rake >= 0

Owners:

Pushed by:

Authors:

  • Samuel Cochran

SHA 256 checksum:

b3af503512e8c9363c0bc23f960d024be1a8267c10fce4be63564739c32e10cb

Signature validity period:

April 27, 2021 - April 27, 2022 (expired)

Total downloads 160,442,870

For this version 16,120,476

License:

MIT

Required Ruby Version: >= 2.0.0

Required Rubygems Version: >= 2.0.0

Links: