RubyGems Navigation menu

rspec_junit_formatter 0.5.0

RSpec results that your continuous integration service can read.

Versions:

  1. 0.5.1 - January 06, 2022 (14 KB)
  2. 0.5.0 - January 04, 2022 (14 KB)
  3. 0.4.1 - May 30, 2018 (14 KB)
  4. 0.4.0 - May 26, 2018 (14 KB)
  5. 0.4.0.pre2 - December 17, 2017 (13.5 KB)
Show all versions (24 total)

Runtime Dependencies (1):

  • rspec-core >= 2, < 4, != 2.12.0
  • Development Dependencies (5):

  • appraisal >= 0
  • bundler >= 0
  • coderay >= 0
  • nokogiri ~> 1.8, >= 1.8.2
  • rake >= 0
  • Owners:

    Pushed by:

    Authors:

    • Samuel Cochran

    SHA 256 checksum:

    89cbccca70530c503c0516cd78892752bb31695c52c8c2e2b519fe09f5bd8d7e

    Signature validity period:

    April 27, 2021 - April 27, 2022 (expired)

    Total downloads 93,862,014

    For this version 100,982

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Required Rubygems Version: >= 2.0.0

    Links: