RubyGems Navigation menu

rspec_junit_formatter 0.4.0.pre2

RSpec results that your continuous integration service can read.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.6.0 - September 29, 2022 (14 ko)
  2. 0.5.1 - January 06, 2022 (14 ko)
  3. 0.5.0 - January 04, 2022 (14 ko)
  4. 0.4.1 - May 30, 2018 (14 ko)
  5. 0.4.0 - May 26, 2018 (14 ko)
  6. 0.4.0.pre2 - December 17, 2017 (13,5 ko)
Voir toutes les versions (25)

Dépendances de Runtime (1):

rspec-core != 2.12.0, < 4, >= 2

Dépendances de Development (4):

bundler ~> 1.16
coderay ~> 1.0
nokogiri ~> 1.6
rake ~> 10.0

Propriétaires:

Auteurs:

  • Samuel Cochran

Total de contrôle SHA 256:

d4cf273cdea9676ed0c6e3ed3115b21658c026e974b8cadb49d61821f2e12185

Total de téléchargements 160 035 418

Pour cette version 35 002

License:

MIT

Version de Ruby requise: >= 2.0.0

Required Rubygems Version: >= 2.0.0

Liens: