RubyGems Navigation menu

rspec-block_is_expected 1.0.4

subject { Integer(nil) }; it('raises') { block_is_expected.to raise_error(TypeError) }

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.0.5 - April 01, 2023 (15,5 KB)
  2. 1.0.4 - March 23, 2023 (15 KB)
  3. 1.0.3 - March 23, 2023 (14 KB)
  4. 1.0.2 - October 03, 2018 (12 KB)
  5. 1.0.1 - October 01, 2018 (13 KB)
Toon alle versies (6 totaal)

Runtime afhankelijkheden (1):

rspec-core >= 0

Development afhankelijkheden (6):

appraisal >= 0
bundler >= 0
rake >= 0
rspec ~> 3.8
wwtd >= 0

Eigenaren:

Pushed by:

Authors:

  • Peter Boling

SHA 256 checksum:

48fe19a39b60e2a2004c853f5bf00571d8ae4479a1d9c30a3b50390e9cbff9b5

Total downloads 37.616

Voor deze versie 377

Licentie:

MIT

Required Ruby Version: >= 1.8.7

New versions require MFA: true

Version published with MFA: true

Links: