RubyGems Navigation menu

rspec-block_is_expected 1.0.4

subject { Integer(nil) }; it('raises') { block_is_expected.to raise_error(TypeError) }

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 1.0.5 - April 01, 2023 (15.5KB)
  2. 1.0.4 - March 23, 2023 (15KB)
  3. 1.0.3 - March 23, 2023 (14KB)
  4. 1.0.2 - October 03, 2018 (12KB)
  5. 1.0.1 - October 01, 2018 (13KB)
全てのバージョンを表示(全6件)

Runtime依存関係 (1):

rspec-core >= 0

Development依存関係 (6):

appraisal >= 0
bundler >= 0
rake >= 0
rspec ~> 3.8
wwtd >= 0

所有者:

プッシュ者:

作者:

  • Peter Boling

SHA 256チェックサム:

48fe19a39b60e2a2004c853f5bf00571d8ae4479a1d9c30a3b50390e9cbff9b5

累計ダウンロード数 37,496

このバージョンのみ 375

ライセンス:

MIT

必要なRubyのバージョン: >= 1.8.7

新しいバージョンはMFAを必要とします: true

MFAで投稿されたバージョン: true

リンク: