RubyGems Navigation menu

rspec-block_is_expected 1.0.2

subject { Integer(nil) }; it('raises') { block_is_expected.to raise_error(TypeError) }

Versions:

  1. 1.0.2 - October 03, 2018 (12 KB)
  2. 1.0.1 - October 01, 2018 (13 KB)
  3. 1.0.0 - October 01, 2018 (13 KB)

Runtime Dependencies (1):

Development Dependencies (6):

  • appraisal >= 0
  • bundler ~> 1.16
  • rake <= 13, >= 10.0
  • rspec ~> 3.8
  • rspec-pending_for ~> 0.1
  • wwtd >= 0
  • Owners:

    Authors:

    • Peter Boling

    SHA 256 checksum:

    a4f4efbb64e8c3b7f827dd1bc0bf8505be346bb8a7339afded0842fef86ff1c7

    Total downloads 6,866

    For this version 6,241

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: