RubyGems Navigation menu

rspec-block_is_expected 1.0.4

subject { Integer(nil) }; it('raises') { block_is_expected.to raise_error(TypeError) }

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.0.5 - April 01, 2023 (15,5 KB)
  2. 1.0.4 - March 23, 2023 (15 KB)
  3. 1.0.3 - March 23, 2023 (14 KB)
  4. 1.0.2 - October 03, 2018 (12 KB)
  5. 1.0.1 - October 01, 2018 (13 KB)
Zeige alle Versionen (6 total)

Runtime Abhängigkeiten (1):

rspec-core >= 0

Development Abhängigkeiten (6):

appraisal >= 0
bundler >= 0
rake >= 0
rspec ~> 3.8
wwtd >= 0

Besitzer:

Pushed by:

Autoren:

  • Peter Boling

SHA 256-Prüfsumme:

48fe19a39b60e2a2004c853f5bf00571d8ae4479a1d9c30a3b50390e9cbff9b5

Downloads insgesamt 37.482

Für diese Version 374

Lizenz:

MIT

Erforderliche Ruby-Version: >= 1.8.7

New versions require MFA: true

Version published with MFA: true

Links: