RubyGems Navigation menu

rspec-block_is_expected 1.0.4

subject { Integer(nil) }; it('raises') { block_is_expected.to raise_error(TypeError) }

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.0.5 - April 01, 2023 (15,5 ko)
  2. 1.0.4 - March 23, 2023 (15 ko)
  3. 1.0.3 - March 23, 2023 (14 ko)
  4. 1.0.2 - October 03, 2018 (12 ko)
  5. 1.0.1 - October 01, 2018 (13 ko)
Voir toutes les versions (6)

Dépendances de Runtime (1):

rspec-core >= 0

Dépendances de Development (6):

appraisal >= 0
bundler >= 0
rake >= 0
rspec ~> 3.8
wwtd >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Peter Boling

Total de contrôle SHA 256:

48fe19a39b60e2a2004c853f5bf00571d8ae4479a1d9c30a3b50390e9cbff9b5

Total de téléchargements 37 426

Pour cette version 374

License:

MIT

Version de Ruby requise: >= 1.8.7

New versions require MFA: true

Version published with MFA: true

Liens: