RubyGems Navigation menu

octoauth 1.9.0

Lightweight wrapper to sanely handle OAuth tokens with Octokit

版本列表:

  1. 1.9.0 - March 23, 2022 (13.0 KB)
  2. 1.8.0 - January 23, 2021 (14.0 KB)
  3. 1.7.0 - May 13, 2020 (14.0 KB)
  4. 1.6.0 - February 03, 2020 (14.0 KB)
  5. 1.5.6 - April 11, 2019 (14.0 KB)
显示所有 (31 个版本)

Runtime 依赖关系 (2):

  • octokit ~> 4.22.0
  • userinput ~> 1.0.2
  • Development 依赖关系 (3):

  • goodcop ~> 0.9.5
  • vcr ~> 5.0.0
  • webmock ~> 3.7.6
  • 所有者:

    Pushed by:

    作者:

    • Les Aker

    SHA 256 checksum:

    0c5dd4128bbc171de574fd3512b9373161ca65700ffe7dcb6df64afe5967a893

    下载总次数 68,765

    这个版本 1,038

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.5.0

    Requires MFA accounts: true

    相关链接: