RubyGems Navigation menu

octoauth 1.9.0

Lightweight wrapper to sanely handle OAuth tokens with Octokit

Versions:

  1. 1.9.0 - March 23, 2022 (13 ko)
  2. 1.8.0 - January 23, 2021 (14 ko)
  3. 1.7.0 - May 13, 2020 (14 ko)
  4. 1.6.0 - February 03, 2020 (14 ko)
  5. 1.5.6 - April 11, 2019 (14 ko)
Voir toutes les versions (31)

Dépendances de Runtime (2):

  • octokit ~> 4.22.0
  • userinput ~> 1.0.2
  • Dépendances de Development (3):

  • goodcop ~> 0.9.5
  • vcr ~> 5.0.0
  • webmock ~> 3.7.6
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Les Aker

    Total de contrôle SHA 256:

    0c5dd4128bbc171de574fd3512b9373161ca65700ffe7dcb6df64afe5967a893

    Total de téléchargements 68 764

    Pour cette version 1 037

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5.0

    Requires MFA accounts: true

    Liens: