RubyGems Navigation menu

octoauth 1.9.0

Lightweight wrapper to sanely handle OAuth tokens with Octokit

Versiones:

  1. 1.9.0 - March 23, 2022 (13 KB)
  2. 1.8.0 - January 23, 2021 (14 KB)
  3. 1.7.0 - May 13, 2020 (14 KB)
  4. 1.6.0 - February 03, 2020 (14 KB)
  5. 1.5.6 - April 11, 2019 (14 KB)
Mostrar todas las versiones (31 total)

dependencias de Runtime (2):

  • octokit ~> 4.22.0
  • userinput ~> 1.0.2
  • dependencias de Development (3):

  • goodcop ~> 0.9.5
  • vcr ~> 5.0.0
  • webmock ~> 3.7.6
  • Propietarios:

    Subida por:

    Autores:

    • Les Aker

    SHA 256 checksum:

    0c5dd4128bbc171de574fd3512b9373161ca65700ffe7dcb6df64afe5967a893

    Total de descargas 68.767

    Para esta versión 1.040

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.5.0

    Requires MFA accounts: true

    Enlace: