RubyGems Navigation menu

noid-rails 3.1.0

Noid identifier services for Rails-based applications.

Versions:

  1. 3.1.0 - January 13, 2023 (28 KB)
  2. 3.0.3 - May 13, 2021 (27 KB)
  3. 3.0.2 - June 11, 2020 (26.5 KB)
  4. 3.0.1 - November 26, 2018 (22.5 KB)
  5. 3.0.0 - December 13, 2017 (21.5 KB)

Runtime Dependencies (2):

actionpack >= 5.0.0, < 7.1
noid ~> 0.9

Development Dependencies (7):

bixby ~> 5.0.0
bundler >= 2.1
engine_cart ~> 2.2
rake >= 11
rspec ~> 3.8
sqlite3 >= 0

Owners:

Pushed by:

Authors:

  • Michael J. Giarlo

SHA 256 checksum:

b2346e66d0d6fda7c39e7bf216f8720875ed291f98535502d9c1c912f35ac759

Total downloads 119,709

For this version 158

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache2

Required Ruby Version: >= 0

Links: