RubyGems Navigation menu

mtdevise 5.0.0

mtdevise(3) adds multi-tenant basecamp style user logins (multi-tenant authetication using devise) to your ruby on rails application.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 16.1.0 - June 07, 2020 (25 KB)
  2. 16.0.0 - February 17, 2018 (24.5 KB)
  3. 15.2.0 - February 12, 2018 (24.5 KB)
  4. 15.1.0 - January 27, 2018 (24.5 KB)
  5. 15.0.0 - January 14, 2018 (24.5 KB)
  6. 5.0.0 - May 15, 2017 (25 KB)
Show all versions (87 total)

Runtime Dependencies (34):

bootstrap-sass >= 3.3.7, ~> 3.3
carrierwave ~> 1.1
cloudinary ~> 1.8
devise ~> 4.3
font-awesome-rails >= 4.7.0.2, ~> 4.7
friendly_id >= 5.2.1, ~> 5.2
gravtastic >= 3.2.6, ~> 3.2
houser ~> 2.0
jquery-rails >= 4.3.1, ~> 4.3
jquery-ui-rails >= 6.0.1, ~> 6.0
multi_json >= 1.12.1, ~> 1.12
oj >= 3.0.7, ~> 3.0
omniauth-github >= 1.2.3, ~> 1.2
omniauth-instagram >= 1.0.2, ~> 1.0
paper_trail >= 7.0.2, ~> 7.0
pg ~> 0.20.0
phcadmin1 ~> 10.0
phcadmin2 ~> 8.0
phcadmin3 ~> 5.0
phcnotifi ~> 6.0
phctheme1 ~> 14.0
phctheme2 ~> 5.0
phctitleseo ~> 7.0
rabl ~> 0.13.1
rails >= 5.1.1, ~> 5.1
responders ~> 2.4
sass-rails >= 5.0.6, ~> 5.0
simple_token_authentication >= 1.15.1, ~> 1.15
tinymce-rails ~> 4.6
webpacker ~> 1.2

Development Dependencies (15):

byebug >= 9.0.6, ~> 9.0
capybara ~> 2.14
database_cleaner >= 1.6.1, ~> 1.6
faker >= 1.7.3, ~> 1.7
launchy >= 2.4.3, ~> 2.4
letter_opener >= 1.4.1, ~> 1.4
mail ~> 2.7.0.rc1
minitest >= 5.10.2, ~> 5.10
nokogiri >= 1.7.2, ~> 1.7
rspec-rails ~> 3.6
shoulda-matchers >= 3.1.1, ~> 3.1
simplecov ~> 0.14.1
sqlite3 >= 1.3.13, ~> 1.3

Owners:

Authors:

  • BradPotts

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 160,554

For this version 1,701

License:

MIT

Required Ruby Version: >= 0

Links: