RubyGems Navigation menu

cloudinary 2.0.2

Client library for easily using the Cloudinary service

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.2 - April 09, 2024 (146 KB)
  2. 2.0.1 - April 09, 2024 (146 KB)
  3. 2.0.0 - April 08, 2024 (146 KB)
  4. 1.29.0 - February 26, 2024 (147 KB)
  5. 1.28.0 - November 06, 2023 (146 KB)
Show all versions (140 total)

Runtime Dependencies (3):

faraday >= 2.0.1, < 3.0.0
faraday-multipart ~> 1.0, >= 1.0.4

Development Dependencies (12):

actionpack >= 6.1.7, < 8.0.0
nokogiri >= 1.12.5, < 2.0.0
rails >= 6.1.7, < 8.0.0
railties >= 6.0.4, < 8.0.0
rake >= 13.0.6, < 14.0.0
rexml >= 3.2.5, < 4.0.0
rspec >= 3.11.2, < 4.0.0
rspec-rails >= 6.0.4, < 7.0.0
rspec-retry >= 0.6.2, < 1.0.0
rubyzip >= 2.3.0, < 3.0.0
simplecov >= 0.21.2, < 1.0.0
sqlite3 >= 1.4.2, < 2.0.0

Owners:

Pushed by:

Authors:

  • Nadav Soferman, Itai Lahan, Tal Lev-Ami

SHA 256 checksum:

9c146ccd9bb0b45f3c4330e6c18577c855971cac9de2fa901bb3486885231e59

Total downloads 14,527,086

For this version 3,422

License:

MIT

Required Ruby Version: ~> 3

Links: