RubyGems Navigation menu

mongo_session_store 3.0.0.beta.1

Rails session stores for Mongoid, or any other ODM. Rails 4 compatible.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 3.2.1 - April 27, 2020 (78,5 KB)
  2. 3.2.0 - April 26, 2019 (66,5 KB)
  3. 3.1.0 - May 02, 2017 (50 KB)
  4. 3.0.0 - April 27, 2017 (44,5 KB)
  5. 3.0.0.beta.1 - April 18, 2017 (44,5 KB)
Mostrar todas as versões (12)

Runtime Dependencies (2):

actionpack ~> 4.0
mongo ~> 2.0

Development Dependencies (5):

mongoid-danger ~> 0.1.0
pry ~> 0.10
rake ~> 11
rubocop = 0.45.0

Donos:

Autores:

  • Tom de Bruijn, Brian Hempel, Nicolas Mérouze, Tony Pitale, Chris Brickley

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 1.056.729

Desta versão 1.714

Licença:

MIT

Versão Requerida do Ruby: >= 1.9

Versão Requerida do RubyGems: > 1.3.1

Links: