RubyGems Navigation menu

manageiq-messaging 1.0.2

Client library for ManageIQ components to exchange messages through its internal message bus.

Versões:

  1. 1.0.3 - May 12, 2021 (19 KB)
  2. 1.0.2 - January 04, 2021 (19 KB)
  3. 1.0.1 - December 15, 2020 (19 KB)
  4. 1.0.0 - September 29, 2020 (18,5 KB)
  5. 0.1.7 - May 14, 2021 (18,5 KB)
Mostrar todas as versões (12)

Runtime Dependencies (3):

  • activesupport >= 5.2.4.3, < 6.1
  • rdkafka ~> 0.8
  • stomp ~> 1.4.4
  • Development Dependencies (6):

    Donos:

    Pushed by:

    Autores:

    • ManageIQ Authors

    SHA 256 checksum:

    d4b5f4854e00d0f0dc2fd5fff3313654e6729871c434e33b999cef05e53d4921

    Total de downloads 93.748

    Desta versão 13.780

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.4

    Links: