RubyGems Navigation menu

manageiq-messaging 1.0.2

Client library for ManageIQ components to exchange messages through its internal message bus.

Versions:

  1. 1.0.2 - January 04, 2021 (19 ko)
  2. 1.0.1 - December 15, 2020 (19 ko)
  3. 1.0.0 - September 29, 2020 (18,5 ko)
  4. 0.1.6 - July 06, 2020 (18,5 ko)
  5. 0.1.5 - June 12, 2019 (18,5 ko)
Voir toutes les versions (10)

Dépendances de Runtime (3):

  • activesupport >= 5.2.4.3, < 6.1
  • rdkafka ~> 0.8
  • stomp ~> 1.4.4
  • Dépendances de Development (6):

    Propriétaires:

    Pushed by:

    Auteurs:

    • ManageIQ Authors

    Total de contrôle SHA 256:

    d4b5f4854e00d0f0dc2fd5fff3313654e6729871c434e33b999cef05e53d4921

    Total de téléchargements 91 200

    Pour cette version 13 055

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.4

    Liens: