RubyGems Navigation menu

manageiq-messaging 1.0.2

Client library for ManageIQ components to exchange messages through its internal message bus.

Versiones:

  1. 1.0.3 - May 12, 2021 (20 KB)
  2. 1.0.2 - January 04, 2021 (20 KB)
  3. 1.0.1 - December 15, 2020 (20 KB)
  4. 1.0.0 - September 29, 2020 (20 KB)
  5. 0.1.7 - May 14, 2021 (20 KB)
Mostrar todas las versiones (12 total)

dependencias de Runtime (3):

  • activesupport >= 5.2.4.3, < 6.1
  • rdkafka ~> 0.8
  • stomp ~> 1.4.4
  • dependencias de Development (6):

    Propietarios:

    Subida por:

    Autores:

    • ManageIQ Authors

    SHA 256 checksum:

    d4b5f4854e00d0f0dc2fd5fff3313654e6729871c434e33b999cef05e53d4921

    Total de descargas 93.398

    Para esta versión 13.780

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.4

    Enlace: